Results 1 to 2 of 2

Thread: Sony VPL VW85

  1. #1
    Casual HD User
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default Sony VPL VW85


    Hi! Just had the Sony VPL VW85 installed and the picture looks fantastic. One problem though....I have the Sony BDP CX960 blu ray changer connected as one of the sources and when it is on the "home" page (where you choose which movie you want to see), it won't sync with the projector for more than 2-3 seconds then keeps trying to re-sync. If I quickly choose a movie, it seems to sync about half of the time. Re-booting doesn't make any difference. My OPPO bdp83 syncs fine as well as DirecTV. Everything is connected through a Lexicon MC12HD. Any solutions? THANKS!

  2. #2
    Casual HD User
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default


    Well, as it turns out the syncing issue is apparently with the Geffen splitter (I have HDMI going to a Mitsubishi 73 inch RPTV for everyday use and the Sony). I guess there is some handshake issue with the Sony changer and going from the Lexicon to the splitter....the installer is still trying to find a solution!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •