Results 1 to 4 of 4

Thread: Help with B&W DS3's gratefully received

  1. #1
    Casual HD User
    Join Date
    Jun 2011
    Posts
    59
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4

    Default Help with B&W DS3's gratefully received


    Wonder if someone can advise- I've just bought the DS3's. They've been up for two days and are running in dipole mode, side wall.

    It's slightly odd, I've been playing skyrim. When someone talks in the centre channel the voice is fine. When they cross to the ds3s however, the voice tone changes. Not massively but it sounds slightly flatter-as if they were on te phone (though not to that massive extent.) this is odd- I bought the ds3 so they'd match the rest of my 600 range tonally-not sound different! Can anyone advise?

    Many thanks

    James

  2. #2
    Administrator CALIBER's Avatar
    Join Date
    Apr 2009
    Location
    Olympia Washington
    Posts
    3,533
    Thanks
    1,225
    Thanked 524 Times in 433 Posts
    Rep Power
    10

    Default Re: Help with B&W DS3's gratefully received

    Damn that is weird a timbre match set should not be doing that. Did you run some sort of eq on the front and not on the rears?? Other than that the only thing I can think is possibly break in time???? I would suggest you call B&W directly about the issue. Oh one other thing are the DS3's in the same line as the 600's. Just because you buy from the same manufacturer doesn't mean you get a timbre match they must be from the same line.
    Magnepan, B&K, Emotiva, HSU

  3. #3
    Casual HD User
    Join Date
    Jun 2011
    Posts
    59
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4

    Default

    I haven't actually run audyssey yet- I just swopped them from my previous speakers. I plan on doing that today.

    They are from te same line though. Also, this is only the case in dipole not monopole mode.

  4. #4
    Administrator CALIBER's Avatar
    Join Date
    Apr 2009
    Location
    Olympia Washington
    Posts
    3,533
    Thanks
    1,225
    Thanked 524 Times in 433 Posts
    Rep Power
    10

    Default Re: Help with B&W DS3's gratefully received


    Well it could just be dipole mode is throwing you off a bit. Why don't you run audessey and see if that does something for you??
    Magnepan, B&K, Emotiva, HSU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •